Current version is expired -> pip install remo --upgrade

Hi all!

You might be hitting a message that says

Current version is expired.
Please contact hello@remo.ai to get new version.

image

This was an old time check we put in place before having a proper pip distribution workflow.

No need to contact us! You can just upgrade to the latest doing

pip install remo --upgrade

The latest versions of remo don’t have a time check in place, so the above will not happen.

Andrea